LC 90 nestartuje

Avatar uživatele

Autor tématu
Jirmus
Závislý diskutér
Příspěvky: 218
Registrován: Pá 19.10.2007, 22:16
Témata: 0
Místo/Bydliště: Jindřichohradecko

LC 90 nestartuje

Příspěvekod Jirmus » So 26.04.2014, 16:14

Po delší době zdravím na fóru.
Mám dotaz na startování LC 90. Asi před měsícem se mi stalo, že jsem nenastaroval. Motor točil, ale vůbec nic. Absolutně bez nafty. Motor mám 1KZ-TE. Nevěděl jsem, co s tím, tak mě napadlo odpojit baterky, abych tak nějak zrestartoval řídící jednotku. Po zapojení baterek motor normálně naskočil a vša fungovalo. To samé se mi stalo asi po 3 dnech, oprava stejná. Pak asi měsíc bez problému a dneska zase točí a nechytá. Jenže změna je v tom, ža ani po odpojení od proudu se situace nezměnila. Nevíte někdo, čím by to mohlo být?
Děkuji za rady.

Avatar uživatele

Patrik
Závislý diskutér
Příspěvky: 176
Registrován: Ne 06.11.2011, 11:31
Témata: 1
Místo/Bydliště: Praha východ

Re: LC 90 nestartuje

Příspěvekod Patrik » Stř 14.05.2014, 7:51

zdravím. zkus pumpičkou u filtru před nastartováním, se zapnutým klíčkem napumpovat naftu, cca dvakrát by to mělo natahovat a pak už by neměla pumpička jít, a další věc, kterou řeším já, též startér točí dlouho a pak chytne, je žhavící relé . brzo mi to budou řešit tak pak napíšu jak to dopadlo.
Toyota LC 90 a Jeep 4,7 V8

Avatar uživatele

kaboo
Věčnej rejpal
Příspěvky: 2948
Registrován: Po 30.03.2009, 20:42
Témata: 9
Auto: Terrano 2 2,7 Tdi
Místo/Bydliště: Kolín

Re: LC 90 nestartuje

Příspěvekod kaboo » Stř 14.05.2014, 8:01

Máš absolutně stejný příznaky jako jsem měl já na terranu nedávno.Tři tejdny jsem si myslel,že jde o padající naftu,nebo čerpadlo.

Obrus kontakty na baterce-rozebrat,obrousit,odmastit.
To samé na liště žhavení,to samé na kontaktech relé.Nesmí se tam kabely volně pohybovat.

Ukostření motoru povolit,vydrbat,utáhnout.

A uvidíš,že chytneš.

Já myslel,že mi to normálně žhaví, 12V mi normálně na lištu šlo,ovšem šly mi jen volty,ampéry jaksi chyběly.

Zjistil jsem to až tak,že jsem hned po nažhavení vytáh žhavičky-a byly všechny jako uhel...po zapojení napřímo na baterku se rozžnuly normálně,a zůstaly bílé-opálené.

Stačilo kleštěma zmáčknout volnější žabku na kabelu v relátku,a bylo po problému.

O tom,co všechno jsem vyměnil zbytečně,kvůli týhle prkotině,se rozepisovat radši nechci.
Nissan Terrano II 2.7 TDi
"Často sa s jednou guľou trápi aj dvaja hovniváli."

Avatar uživatele

Patrik
Závislý diskutér
Příspěvky: 176
Registrován: Ne 06.11.2011, 11:31
Témata: 1
Místo/Bydliště: Praha východ

Re: LC 90 nestartuje

Příspěvekod Patrik » Stř 14.05.2014, 9:30

tak to zkusím také,ještě jeden průvodní jev,když to chytlo vyvalil se bíly dým, což je nespálená nafta, říkám to správně ?
Toyota LC 90 a Jeep 4,7 V8

Avatar uživatele

kaboo
Věčnej rejpal
Příspěvky: 2948
Registrován: Po 30.03.2009, 20:42
Témata: 9
Auto: Terrano 2 2,7 Tdi
Místo/Bydliště: Kolín

Re: LC 90 nestartuje

Příspěvekod kaboo » Stř 14.05.2014, 10:22

Jj,u mě to bylo stejný :wink:
Nissan Terrano II 2.7 TDi
"Často sa s jednou guľou trápi aj dvaja hovniváli."

Avatar uživatele

Patrik
Závislý diskutér
Příspěvky: 176
Registrován: Ne 06.11.2011, 11:31
Témata: 1
Místo/Bydliště: Praha východ

Re: LC 90 nestartuje

Příspěvekod Patrik » Stř 14.05.2014, 11:22

jo co všechno já už vyměnil to raději také psát nebudu,ale bylo toho dost
Toyota LC 90 a Jeep 4,7 V8

Avatar uživatele

Autor tématu
Jirmus
Závislý diskutér
Příspěvky: 218
Registrován: Pá 19.10.2007, 22:16
Témata: 0
Místo/Bydliště: Jindřichohradecko

Re: LC 90 nestartuje

Příspěvekod Jirmus » Ne 18.05.2014, 10:41

Dík za názory.
Baterky mám relativně nové, kontakty na nich jsou OK.
Když jsem točil motorem, tak to ani neškytlo, ani z výfuku nic.
Ptal jsem se i známého automechanika, a i podle něj to vypadá, že bude problém v řídící jednotce. Od doby, co jsem psal dotaz, se mi to zase párkrát stalo, odpojil jsem baterky, připojil zpátky a v pohodě nastartoval. Jinak Toyka startuje v pohodě, v létě v zimě prakticky na brnknutí. Když se to ale stane, tak ani neškytne, nezakouří. Budu jí asi muset nechat napojit na počítač, snad se něco dozvím. Jinak jsem kontroloval i kontakty na relátkách a všechny jsou jako nové.

Avatar uživatele

kaboo
Věčnej rejpal
Příspěvky: 2948
Registrován: Po 30.03.2009, 20:42
Témata: 9
Auto: Terrano 2 2,7 Tdi
Místo/Bydliště: Kolín

Re: LC 90 nestartuje

Příspěvekod kaboo » Ne 18.05.2014, 15:39

No a co imobiliser?
Nissan Terrano II 2.7 TDi
"Často sa s jednou guľou trápi aj dvaja hovniváli."

Avatar uživatele

Patrik
Závislý diskutér
Příspěvky: 176
Registrován: Ne 06.11.2011, 11:31
Témata: 1
Místo/Bydliště: Praha východ

Re: LC 90 nestartuje

Příspěvekod Patrik » Čt 05.06.2014, 10:33

to kabbo- našel jsem si vlákno s tou tvojí anabází, jsme na tom víceméně stejně , taky si povyměnoval co jsi mohl :roll: , teď o víkendu se na to snad podívám,tak sem napíšu .
Toyota LC 90 a Jeep 4,7 V8

Avatar uživatele

Patrik
Závislý diskutér
Příspěvky: 176
Registrován: Ne 06.11.2011, 11:31
Témata: 1
Místo/Bydliště: Praha východ

Re: LC 90 nestartuje

Příspěvekod Patrik » Pá 25.07.2014, 11:43

zdravím,tak jsem zkusil dle Kabooa vyčistit co se dalo a nic a naopak se mi povedla jiná věc. kdyz jsem u pumpičky povolil ten odkalovák tak nevim proč, ale začal se mi z motoru ozývat takový klapavošustivý zvuk, asi čerpadlo, u studeného motoru fakt rachot u teplejšího méně, když jsem obešel pumpičku a filtr a přívod od nádrže spojil přímo na přívod do čerpadla , tak zvuk zmizel, ale po napojení zpátky se zase objevil, vyměnil jsem i filtr palivový a nic. pořád tam je ten zvuk. za jízdy pod plynem je slyšet,když dám nohu z plynu tak ne. a navíc se mi rozsvítila kontrolka motoru, oranžová. hulí to a jede to jak s naloženým vozíkem a taky spotřeba je vyšší. nevíte někdo jak zjistit, jde - li to vůbec, jaká chyba a kde ? repas čerpadla je drahý díky z rady
Toyota LC 90 a Jeep 4,7 V8

Avatar uživatele

Shrek
Zlobr
Příspěvky: 9235
Registrován: Pá 24.08.2007, 19:25
Témata: 1
Auto: Mel jsem tohle forum rad, ale ted je to tu tak domrdany ze bych se z toho poblil
Místo/Bydliště: Bažina, STŘED ČESKÉ REPUBLIKY
Věk: 42

Re: LC 90 nestartuje

Příspěvekod Shrek » Pá 25.07.2014, 12:11

Pac ted obcas taky neco delam na tomhle skvostu, a tojoty se neserou jen dys se s nima nejezdi, taxe zeptam. Mas tam ten tojotackej konektor, nebo obd?
Kokot, kokot, kokot, tamhle ve treti rade je malinke zlepseni, tam je misto kokota debil...Vzhledem k prilivu kokotu na toto forum, nekomunikuju vubec.
Uz sem nechodim, do mrtvol se nema kopat, a tohle forum mrtve je.
Fourteen Words!

Avatar uživatele

Patrik
Závislý diskutér
Příspěvky: 176
Registrován: Ne 06.11.2011, 11:31
Témata: 1
Místo/Bydliště: Praha východ

Re: LC 90 nestartuje

Příspěvekod Patrik » Pá 25.07.2014, 17:55

Shrek » pát 25.07.2014, 12:11 napsal:Pac ted obcas taky neco delam na tomhle skvostu, a tojoty se neserou jen dys se s nima nejezdi, taxe zeptam. Mas tam ten tojotackej konektor, nebo obd?


teď vznesu blbuvzdornej dotaz :lol: , jaký konektor myslíš ? :roll:
Toyota LC 90 a Jeep 4,7 V8

Avatar uživatele

YORSIAN
ŠVIHÁK LÁZEŇSKÝ
Příspěvky: 8459
Registrován: Út 10.04.2007, 18:18
Témata: 29
Auto: only tojoty
Místo/Bydliště: Bryncl-Kénik ( kousek vod Augecu)
Věk: 48

Re: LC 90 nestartuje

Příspěvekod YORSIAN » Pá 25.07.2014, 23:05

na diagnostiku , vypadá to jako scart a má to tušim 16 pinů
Kdyby bůh chtěl, abychom jezdili v hnisanech ,neseslal by nám Toyotu 8)

Avatar uživatele

Patrik
Závislý diskutér
Příspěvky: 176
Registrován: Ne 06.11.2011, 11:31
Témata: 1
Místo/Bydliště: Praha východ

Re: LC 90 nestartuje

Příspěvekod Patrik » Stř 03.09.2014, 12:30

mám pocit že ten toyotáckej, i když teď zase startuje,ale zvuk to má jak multikára a hulí to víc jak 30 ti letá Avie. olej nežere .diagnosa ukázala,vyblikala, čidlo polohy klik.hřídele. nejsem si jist,že to vůbec má. mám r.v. 1999. mlátivý zvuk po zahřátí skoro zmizí, ale prostě to jede jak s vozíkem plným šutrů .nevím co s tím
Toyota LC 90 a Jeep 4,7 V8

Avatar uživatele

kaboo
Věčnej rejpal
Příspěvky: 2948
Registrován: Po 30.03.2009, 20:42
Témata: 9
Auto: Terrano 2 2,7 Tdi
Místo/Bydliště: Kolín

Re: LC 90 nestartuje

Příspěvekod kaboo » Stř 03.09.2014, 13:34

Patrik » stř 03.09.2014, 12:30 napsal:mám pocit že ten toyotáckej, i když teď zase startuje,ale zvuk to má jak multikára a hulí to víc jak 30 ti letá Avie. olej nežere .diagnosa ukázala,vyblikala, čidlo polohy klik.hřídele. nejsem si jist,že to vůbec má. mám r.v. 1999. mlátivý zvuk po zahřátí skoro zmizí, ale prostě to jede jak s vozíkem plným šutrů .nevím co s tím


Tak to čidlo vyměň :ramena:
Nissan Terrano II 2.7 TDi
"Často sa s jednou guľou trápi aj dvaja hovniváli."


Vrátit se na “90”



Kdo je online

Uživatelé prohlížející si toto fórum: Nejsou tu žádní registrovaní uživatelé a 1 host